Kangle环境安装PHP的SG11混淆加密插件 - Qwluoye博客 Qwluoye博客:建站、技术、教育

暮叶云 - 产品订购

Kangle环境安装PHP的SG11混淆加密插件

优雅的主机销售商

本站文章 禁止转载 禁止抄袭 著作权法 民法通则 依法维权

【原创·版权所有】

有的程序需要PHP的SG11混淆加密插件,简单的记录一下。

1. 下载Kangle的SG11插件www.qwblog.cn_sg_Loaders_Kangle.zip

2. 解压Linux 64-bit (*服务器32位就解压Linux 32-bit) 

3. 打开Kangle服务器php的目录:

/vhs/kangle/ext/tpl_php5633/

4. 里面新建一个sg11文件夹,然后将解压的文件都放进去。


QQ截图20180408104144.png


5. 然后打开php相应版本的php.ini 填写以下代码

*如果使用php56,就去php56的目录新建SG11文件夹将SG11插件扔进去

extension = "/vhs/kangle/ext/tpl_php5633/sg11/ixed.5.5.lin"

6. 最后ssh以下命令重启Kangle服务

service kangle restart


推荐:

KOS工具箱是一个主要面向Kangle EP系统的Linux Shell脚本管理工具。
它包含了Kangle EP环境的PHP安全配置、防黑防扫爆底层程序、精准防CC攻击、EP泛解析插件等等功能,和Linux系统下的SSH端口修改、时间匹配等等一键功能。欢迎体验,官方网站:kos.qwblog.cn


拓展文章:

Kangle EP备份各主机完整数据的多种教程

Linux安装kangle(康乐)网站管理面板的简易教程

安装Kangle EP主机用户可自行泛绑定域名的插件





【Qwluoye原创·版权所有】第三方盗取内容应负法律责任!!

版权声明